Author Topic: Does Easy Spoiler Support Wordpress 3.4.1?  (Read 7744 times)

Jezza33

  • Tadpole
  • *
  • Posts: 2
  • Karma: +0/-0
    • View Profile
Does Easy Spoiler Support Wordpress 3.4.1?
« on: July 17, 2012, 12:24:13 PM »
I cannot get the EasySpoiler buttons to show on the HTML toolbar - I have seen that the Show Editor Buttons checkbox is ticked in Admin.
Could it be that the new WP 3.4.1 WP incompatibilty? - my installed Theme is Atahualpa 3.6.4
Please advise? Thanks

doug@dyerware.com

  • Administrator
  • Sr. Member
  • *****
  • Posts: 456
  • Karma: +15/-0
    • View Profile
    • Email
Re: Does Easy Spoiler Support Wordpress 3.4.1?
« Reply #1 on: July 17, 2012, 01:51:23 PM »
Hmmm I'll check and get back to you

doug@dyerware.com

  • Administrator
  • Sr. Member
  • *****
  • Posts: 456
  • Karma: +15/-0
    • View Profile
    • Email
Re: Does Easy Spoiler Support Wordpress 3.4.1?
« Reply #2 on: July 18, 2012, 11:35:21 PM »
lol well the editor buttons are broke in 3.3.1.   So it has nothing to do with 3.4.1.

Otherwise I do not know of a reason for the plugin itself to be broken.  Will get the buttons back on line soon.

Jezza33

  • Tadpole
  • *
  • Posts: 2
  • Karma: +0/-0
    • View Profile
Re: Does Easy Spoiler Support Wordpress 3.4.1?
« Reply #3 on: August 31, 2012, 10:56:55 PM »
Hi - have you been able to fix the Easy Spoiler buttons to appear in WP 3.4.1 yet?

doug@dyerware.com

  • Administrator
  • Sr. Member
  • *****
  • Posts: 456
  • Karma: +15/-0
    • View Profile
    • Email
Re: Does Easy Spoiler Support Wordpress 3.4.1?
« Reply #4 on: September 04, 2012, 10:38:59 PM »
Oh shees sorry.  Yes I have a fix but have not submitted it yet.   Ill get it up there in the next day or two.

My apologies

doug@dyerware.com

  • Administrator
  • Sr. Member
  • *****
  • Posts: 456
  • Karma: +15/-0
    • View Profile
    • Email
Re: Does Easy Spoiler Support Wordpress 3.4.1?
« Reply #5 on: September 07, 2012, 11:35:41 PM »
Done!  v1.8 fixes the editor buttons.

jleroy

  • Tadpole
  • *
  • Posts: 3
  • Karma: +0/-0
    • View Profile
Re: Does Easy Spoiler Support Wordpress 3.4.1?
« Reply #6 on: November 07, 2012, 03:37:36 PM »
Hi

Where can I find the last version ? on Wordpress plugin website the current version is 1.2

Thanks

doug@dyerware.com

  • Administrator
  • Sr. Member
  • *****
  • Posts: 456
  • Karma: +15/-0
    • View Profile
    • Email
Re: Does Easy Spoiler Support Wordpress 3.4.1?
« Reply #7 on: November 08, 2012, 10:26:44 PM »
The latest version is always kept at Wordpress.org. If you install it from them you are good

It should work with 3.4 are you having a problem?  Ill test this weekend with the latest patched 3.4.2 I believe) to be sure

doug@dyerware.com

  • Administrator
  • Sr. Member
  • *****
  • Posts: 456
  • Karma: +15/-0
    • View Profile
    • Email
Re: Does Easy Spoiler Support Wordpress 3.4.1?
« Reply #8 on: November 11, 2012, 05:04:03 PM »
yep they all work fine in 3.4.2.