Author Topic: GAC v1.3 update sent out  (Read 5525 times)

doug@dyerware.com

  • Administrator
  • Sr. Member
  • *****
  • Posts: 456
  • Karma: +15/-0
    • View Profile
    • Email
GAC v1.3 update sent out
« on: July 27, 2012, 09:56:31 PM »
Fixes support for Wordpress 3.3, 3.4

techinferno

  • Tadpole
  • *
  • Posts: 9
  • Karma: +0/-0
    • View Profile
Re: GAC v1.3 update sent out
« Reply #1 on: July 29, 2012, 01:54:25 AM »
Working great, I got the pushed update. Thanks for the quick response!

techinferno

  • Tadpole
  • *
  • Posts: 9
  • Karma: +0/-0
    • View Profile
Re: GAC v1.3 update sent out
« Reply #2 on: July 29, 2012, 07:57:17 PM »
Quick question: Is there a way to avoid GAC and Lightbox Plus from conflicting? When I updated GAC and re-enabled the plugin, Lightbox stopped working.

Thanks.

doug@dyerware.com

  • Administrator
  • Sr. Member
  • *****
  • Posts: 456
  • Karma: +15/-0
    • View Profile
    • Email
Re: GAC v1.3 update sent out
« Reply #3 on: July 29, 2012, 08:11:00 PM »
I'll take a look.  Sorry about that

techinferno

  • Tadpole
  • *
  • Posts: 9
  • Karma: +0/-0
    • View Profile
Re: GAC v1.3 update sent out
« Reply #4 on: July 29, 2012, 08:50:10 PM »
Great would appreciate it! I'll keep an eye on this thread for updates.

doug@dyerware.com

  • Administrator
  • Sr. Member
  • *****
  • Posts: 456
  • Karma: +15/-0
    • View Profile
    • Email
Re: GAC v1.3 update sent out
« Reply #5 on: July 30, 2012, 10:42:15 PM »
techinferno,

what are you doing in lightwave plus that it stops working?

I installed it on a test site and entered this which worked:

<a title="External Image Link" href="http://upload.wikimedia.org/wikipedia/commons/f/f5/Light_dispersion_conceptual_waves.gif" rel="lightbox[917]"><img class=" " title="Primary Lightbox (Thumbnail Image Link to External Image)" src="http://upload.wikimedia.org/wikipedia/commons/f/f5/Light_dispersion_conceptual_waves.gif" alt="Primary Lightbox (Thumbnail Image Link to External Image)" width="250" height="188" /></a>


GAC will want to own the caption and gallery shortcodes I believe.  If you can provide me an explicit example Ill see if I can make both work.  I assume the last version of GAC worked in harmony with it so am sure this is something I can do.

regards
d

techinferno

  • Tadpole
  • *
  • Posts: 9
  • Karma: +0/-0
    • View Profile
Re: GAC v1.3 update sent out
« Reply #6 on: August 02, 2012, 06:14:36 AM »
Hi,

The plugin it conflicts with is Lightbox Plus. If I install GAC, then lightbox plus stops working (I guess because both plugins want to handle the image HTML). We require lightbox plus to work on a daily basis and therefore had to disable GAC. If you could implement a switch in GAC that could shut off caption effects on a per article basis, that might solve it if possible. Here's an example of a broken article because we had to shut off GAC: http://www.techinferno.com/2011/07/07/alienware-m18x-review-the-fastest-18-notebook-in-the-universe/2/

doug@dyerware.com

  • Administrator
  • Sr. Member
  • *****
  • Posts: 456
  • Karma: +15/-0
    • View Profile
    • Email
Re: GAC v1.3 update sent out
« Reply #7 on: August 02, 2012, 10:56:35 AM »
Sorry I was not clear.  What about lb plus was broken as it works on my site but I'm not really doing much with it.

And also What about gac do you use? 

With Those bits of info I can create a solution

techinferno

  • Tadpole
  • *
  • Posts: 9
  • Karma: +0/-0
    • View Profile
Re: GAC v1.3 update sent out
« Reply #8 on: August 02, 2012, 03:19:12 PM »
We use LB plus so that when a visitor clicks an image, it launches the full image and dims the background and you have to click out to return. Similar to the way GAC behaves only this does not group pictures. LB Plus works automatically as long as File Link is selected for the media property and thus we use it for every article. However, when GAC is enabled, the image no longer pops up and instead redirects to  a separate page that contains the full image. I hope that clarifies our problem better.

Thanks.
« Last Edit: August 02, 2012, 03:20:48 PM by techinferno »

 

anything