Author Topic: [Review Builder] Chrome displays stars out of place.  (Read 8474 times)

mirandavinci

  • Tadpole
  • *
  • Posts: 9
  • Karma: +0/-0
    • View Profile
    • Email
[Review Builder] Chrome displays stars out of place.
« on: October 03, 2013, 11:30:14 PM »
http://orangetrade.com/product/teledyne-princeton-z23tx/


Alright, so I've tested the page on all browsers except IE but from what I can see, everything works beautifully except on Chrome. The stars seem shifted out of place. I've cleared cache and done everything I thought would work but I'm stuck.

Is there anything we can to do to fix this? I really want to use this plugin since I can't find anything else that looks and works as well as I want it to.

Thanks for everything.

DM
« Last Edit: October 04, 2013, 12:13:31 AM by mirandavinci »

mirandavinci

  • Tadpole
  • *
  • Posts: 9
  • Karma: +0/-0
    • View Profile
    • Email
Here is my short code in case you need it:

[easyreview title="OrangeTrade.com Equipment Trust Inspection?" cat1title="Engine Condition" cat1detail="Create up to 8 rating categories, more than enough to accomplish most review formats." cat1rating="3.5" cat2title="Transmission Condition" cat2detail="While voiceovers were charming, the game really lacked in the variety of sounds." cat2rating="2.5" cat3title="Hydraulics Condition" cat3detail="Where the sound and graphics faltered at times the gameplay is outstanding." cat3rating="4.5" cat4title="Tires Condition" cat4detail="Where the sound and graphics faltered at times the gameplay is outstanding." cat4rating="3.5" summary="This optional summary is automatically calculated. You just provide the text."]

Computer used is a MacBook Pro running  OSX 10.8.5
I have also tested this using Chrome for mobile on a Samsung Galaxy S4 for and the problem persists on there as well. This is not the case for the factory default web browser on the phone.

The problem seems persistent on Chrome only.
« Last Edit: October 04, 2013, 12:09:09 AM by mirandavinci »

doug@dyerware.com

  • Administrator
  • Sr. Member
  • *****
  • Posts: 456
  • Karma: +15/-0
    • View Profile
    • Email
Yeah not sure whats going on.  I have tried it several times myself with chrome on the mac and multiple versions of wordpress but it always works.

Im wondering if its a windows-7 + chrome  thing?

mirandavinci

  • Tadpole
  • *
  • Posts: 9
  • Karma: +0/-0
    • View Profile
    • Email
Re: [Review Builder] Chrome displays stars out of place.
« Reply #3 on: October 04, 2013, 12:17:02 AM »
I'm on a mac.

mirandavinci

  • Tadpole
  • *
  • Posts: 9
  • Karma: +0/-0
    • View Profile
    • Email
Re: [Review Builder] Chrome displays stars out of place.
« Reply #4 on: October 04, 2013, 12:22:12 AM »
Here's a screen.

doug@dyerware.com

  • Administrator
  • Sr. Member
  • *****
  • Posts: 456
  • Karma: +15/-0
    • View Profile
    • Email
Re: [Review Builder] Chrome displays stars out of place.
« Reply #5 on: October 04, 2013, 01:07:56 AM »
Hmmmmm... in your bootstrap.css  (http://otcom.orangetradecom.netdna-cdn.com/wp-content/themes/kallyas/css/bootstrap.css)
around line 101 you have some special rules for imgs (images):

Code: [Select]
img {
  width: auto\9;
  height: auto;
  max-width: 100%;
  vertical-align: middle;
  border: 0;
  -ms-interpolation-mode: bicubic;
}


as an experiment, lets neuter the max-width:100% bit by doing this:
xmax-width: 100%;

(xmax-width is ignored because it does not exist.  If it screws up the aesthetics of your page just delete that first x).

mirandavinci

  • Tadpole
  • *
  • Posts: 9
  • Karma: +0/-0
    • View Profile
    • Email
Re: [Review Builder] Chrome displays stars out of place.
« Reply #6 on: October 04, 2013, 01:50:06 AM »
Alright then.

I've done this but the stars seem to stay the same. I've also cleared cache if that helps.

doug@dyerware.com

  • Administrator
  • Sr. Member
  • *****
  • Posts: 456
  • Karma: +15/-0
    • View Profile
    • Email
Re: [Review Builder] Chrome displays stars out of place.
« Reply #7 on: October 04, 2013, 10:53:09 AM »
Hm ok.  It worked on my end.  Iust have tweaked two settings

Don't worry I'll get it.  Won't be until Saturday though.   If it helps you can register this thread so you get an email when I reply

mirandavinci

  • Tadpole
  • *
  • Posts: 9
  • Karma: +0/-0
    • View Profile
    • Email
Re: [Review Builder] Chrome displays stars out of place.
« Reply #8 on: October 04, 2013, 12:41:59 PM »
No problem. And thank you very much. I appreciate your help very much.

Also, I just realized that my version of Chrome was not updated [Version 29.0.1547.65]. I upgraded to Version 30.0.1599.69 hoping maybe that was the issue but that't not the case.  :(

« Last Edit: October 04, 2013, 01:02:13 PM by mirandavinci »

doug@dyerware.com

  • Administrator
  • Sr. Member
  • *****
  • Posts: 456
  • Karma: +15/-0
    • View Profile
    • Email
Re: [Review Builder] Chrome displays stars out of place.
« Reply #9 on: October 06, 2013, 08:38:18 PM »
Ok this took a while, but I can't be sure it will work.  I was wondering if you might try it out?
 
Just plop this file in the easy review plugin folder of your word press install (it will overwrite the old one).  You will have to make the page re-render so the php will run.  For example, delete your wpress cache or just edit the post.

Let me know if you can test this for me (or if you need help replacing the attached file).

thanks

mirandavinci

  • Tadpole
  • *
  • Posts: 9
  • Karma: +0/-0
    • View Profile
    • Email
Re: [Review Builder] Chrome displays stars out of place.
« Reply #10 on: October 06, 2013, 08:58:10 PM »
IT WORKED!!!!

WOW, thank you so much. This is perfect. Any way I can repay you?

DM

mirandavinci

  • Tadpole
  • *
  • Posts: 9
  • Karma: +0/-0
    • View Profile
    • Email
Re: [Review Builder] Chrome displays stars out of place.
« Reply #11 on: October 06, 2013, 09:04:03 PM »
Also, should I go back and remove the "x" from xmax-width: 100%; or should I leave the file the way it is.

doug@dyerware.com

  • Administrator
  • Sr. Member
  • *****
  • Posts: 456
  • Karma: +15/-0
    • View Profile
    • Email
Re: [Review Builder] Chrome displays stars out of place.
« Reply #12 on: October 06, 2013, 10:09:19 PM »
hmm yeah, revert what you had (that x in your css file) and see what effect that has.  Let me know if you are still ok

mirandavinci

  • Tadpole
  • *
  • Posts: 9
  • Karma: +0/-0
    • View Profile
    • Email
Re: [Review Builder] Chrome displays stars out of place.
« Reply #13 on: October 07, 2013, 05:01:15 AM »
Sorry for the late response. I was away from the computer the rest of the day. Removing the x seems to have no effect whatsoever, so that's good.

DM

doug@dyerware.com

  • Administrator
  • Sr. Member
  • *****
  • Posts: 456
  • Karma: +15/-0
    • View Profile
    • Email
Re: [Review Builder] Chrome displays stars out of place.
« Reply #14 on: October 09, 2013, 10:05:20 PM »
Ha that's ok. I'm not one to talk about late responses :)

Thanks